RubyGems Navigation menu

activerecord-jdbcsqlite3-adapter 1.0.0-java

Install this gem to use SQLite3 with JRuby on Rails.

バージョン履歴:

  1. 61.1 - July 29, 2021 java (6KB)
  2. 61.0 - December 17, 2020 java (6KB)
  3. 60.4 - July 29, 2021 java (6KB)
  4. 60.3 - December 17, 2020 java (6KB)
  5. 60.2 - April 29, 2020 java (6KB)
  6. 1.0.0 - October 14, 2010 java (5KB)
全てのバージョンを表示 (全96項目)

Runtime依存性 (2):

Development依存性 (2):

  • hoe >= 2.6.1
  • rubyforge >= 2.0.4
  • オーナー:

    作者:

    • Nick Sieger, Ola Bini and JRuby contributors

    SHA 256チェックサム:

    715cff68e23b0dca54fc83bfdadb51e604d278d76e45f5d8b7b37edac904102b

    累計ダウンロード数 1,411,125

    現行バージョン 7,914

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: なし

    リンク集: