RubyGems Navigation menu

activerecord-jdbcmysql-adapter 1.2.9

Install this gem to use MySQL with JRuby on Rails.

Versions:

  1. 70.0.pre - May 16, 2022 java (6 KB)
  2. 61.2 - April 29, 2022 java (6 KB)
  3. 61.1 - July 29, 2021 java (6 KB)
  4. 61.0 - December 17, 2020 java (6 KB)
  5. 60.4 - July 29, 2021 java (6 KB)
  6. 1.2.9 - March 20, 2013 (4.5 KB)
Show all versions (103 total)

Owners:

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

SHA 256 checksum:

033a9a26569868460d6d72fbc2599b5dd799d71ee2de78fa6696be6367ab20ae

Total downloads 1,783,057

For this version 99,991

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: