RubyGems Navigation menu

activerecord-jdbch2-adapter 1.0.0.beta1-java

Install this gem to use H2 with JRuby on Rails.

Versions:

  1. 1.3.25 - August 22, 2018 (6 KB)
  2. 1.3.24 - September 24, 2017 (6 KB)
  3. 1.3.23 - May 14, 2017 (6 KB)
  4. 1.3.22 - December 23, 2016 (6 KB)
  5. 1.3.21 - August 18, 2016 (6 KB)
  6. 1.0.0.beta1 - July 20, 2010 java (5 KB)
Show all versions (64 total)

Runtime Dependencies (2):

  • activerecord-jdbc-adapter = 1.0.0.beta1
  • jdbc-h2 >= 1.1.107
  • Development Dependencies (1):

  • hoe >= 2.3.3
  • Owners:

    Authors:

    • Nick Sieger, Ola Bini and JRuby contributors

    SHA 256 checksum:

    22a129adfa5c5b270fc682b078760e8ec130075f5ce6be5f649342b8be760f80

    Total downloads 336,656

    For this version 2,033

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: