RubyGems Navigation menu

activerecord-import 0.2.8.rc2

Extraction of the ActiveRecord::Base#import functionality from ar-extensions for Rails 3 and beyond

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.7.0 - May 17, 2024 (70.0 KB)
  2. 1.6.0 - March 15, 2024 (68.5 KB)
  3. 1.5.1 - November 18, 2023 (68.0 KB)
  4. 1.5.0 - August 21, 2023 (67.0 KB)
  5. 1.4.1 - October 07, 2022 (66.5 KB)
  6. 0.2.8.rc2 - June 23, 2011 (19.0 KB)
显示所有版本 (共 75 个)

Runtime 依赖 (2):

activerecord ~> 3.0pre
activerecord ~> 3.0pre

Development 依赖 (2):

jeweler >= 1.4.0
rake >= 0

业主:

作者:

  • Zach Dennis

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 109,404,150

这个版本 2,820

许可:

需要的 Ruby 版本:

需要的 RubyGems 版本: > 1.3.1

链接: