RubyGems Navigation menu

activerecord-forbid_implicit_connection_checkout 1.1.0

Optionally prevents threads from checking out activerecord connections.

Versions:

  1. 1.1.0 - January 18, 2021 (9.5 KB)
  2. 1.0.0 - October 04, 2019 (9 KB)
  3. 0.4.0 - April 11, 2018 (9 KB)
  4. 0.3.0 - January 20, 2018 (9 KB)
  5. 0.2.0 - January 20, 2018 (9 KB)
Show all versions (6 total)

Runtime Dependencies (3):

  • activemodel >= 5.2, < 6.2
  • activerecord >= 5.2, < 6.2
  • activesupport >= 5.2, < 6.2
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • Salsify, Inc

    SHA 256 checksum:

    db8363080943cdc31a971ce85aa348ce16fffdc568d2f7f70ac2853bb0dff13f

    Total downloads 7,176

    For this version 689

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: