RubyGems Navigation menu

activerecord-datastore-adapter 0.0.4

Just an ActiveRecord Adapter for the Appengine Datastore. Create Rails3 application: rails new app_name -m http://siddick.github.com/datastore/rails3.rb

Versions:

  1. 0.0.4 - April 14, 2011 (12 KB)
  2. 0.0.3 - April 11, 2011 (12 KB)
  3. 0.0.1 - April 05, 2011 (11 KB)

Runtime Dependencies (3):

  • activerecord = 3.0.6
  • appengine-apis = 0.0.22
  • arel >= 2.0.7
  • Owners:

    Authors:

    • Mohammed Siddick

    SHA 256 checksum:

    8025e5d444a0fe06f4cd9285c66b01a2124c4931ee5198114bfd8a845cb1a43d

    Total downloads 18,940

    For this version 8,151

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: