RubyGems Navigation menu

activerecord-bitemporal 5.1.0

Enable ActiveRecord models to be handled as BiTemporal Data Model.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.1.0 - June 05, 2024 (30.5 KB)
  2. 5.0.1 - May 10, 2024 (30.5 KB)
  3. 5.0.0 - February 02, 2024 (30.5 KB)
  4. 4.3.0 - August 08, 2023 (30 KB)
  5. 4.2.0 - July 24, 2023 (30 KB)
Show all versions (15 total)

Runtime Dependencies (1):

activerecord >= 6.1

Development Dependencies (7):

bundler >= 0
pg >= 0
pry >= 0
pry-byebug >= 0
rake ~> 13.0
rspec ~> 3.0
timecop >= 0

Owners:

Pushed by:

Authors:

  • SmartHR

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 30,462

For this version 935

License:

Apache 2.0

Required Ruby Version: >= 3.0

Links: