RubyGems Navigation menu

active_model_serializers_custom 0.10.90

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

Versions:

  1. 0.10.90 - March 22, 2019 (433 KB)

Runtime Dependencies (4):

  • actionpack >= 4.1, < 6
  • activemodel >= 4.1, < 6
  • case_transform >= 0.2
  • jsonapi-renderer >= 0.1.1.beta1, < 0.3
  • Development Dependencies (11):

  • activerecord >= 4.1, < 6
  • bundler ~> 1.6
  • grape >= 0.13, < 0.19.1
  • json_schema >= 0
  • kaminari ~> 0.16.3
  • minitest ~> 5.0, < 5.11
  • railties >= 4.1, < 6
  • rake >= 10.0, < 12.0
  • simplecov ~> 0.11
  • timecop ~> 0.7
  • will_paginate ~> 3.0, >= 3.0.7
  • Owners:

    Authors:

    • Steve Klabnik

    SHA 256 checksum:

    111992d724766d47f24e3e6cce1e30913134c481ba072c949ce3ddee32c77b0d

    Total downloads 979

    For this version 979

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Links: