RubyGems Navigation menu

active_model-better_errors 1.6.7

API consumable error messages with ActiveModel::Errors drop-in compatibility.

Versions:

  1. 1.6.7 - February 13, 2014 (20 KB)
  2. 1.6.6 - February 12, 2014 (20 KB)
  3. 1.6.5 - January 12, 2014 (19 KB)
  4. 1.6.3 - January 23, 2013 (16 KB)
  5. 1.6.2 - January 23, 2013 (16 KB)
Show all versions (7 total)

Runtime Dependencies (1):

Development Dependencies (7):

  • bundler >= 0
  • mocha >= 0.12.1
  • rake >= 0
  • rdoc >= 0
  • rspec ~> 2.12.0
  • simplecov >= 0
  • yard >= 0
  • Owners:

    Authors:

    • Aaron Qian, Byron Anderson

    SHA 256 checksum:

    a72d690d40a89dfd1eb29dc5aaa666622eec073b5112aa2bf21cfcaedc61c09e

    Total downloads 543,040

    For this version 511,000

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: