RubyGems Navigation menu

active_mailer 1.1.0

Applications that have complex email sending logic have DRYness problems. ActiveMailer solves that by making a legitimate email model where all sending logic belongs. It is also capable of acting as an audit trail for email sending.

Versiones:

  1. 1.1.0 - October 19, 2021 (15 KB)
  2. 1.0.0 - December 14, 2015 (13,5 KB)
  3. 0.0.10 - June 25, 2015 (10,8 MB)
  4. 0.0.9 - June 17, 2013 (10,9 MB)
  5. 0.0.8 - June 17, 2013 (10,9 MB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (1):

  • rails >= 5.1
  • dependencias de Development (5):

  • appraisal ~> 2.1.0
  • pry >= 0
  • rake >= 0
  • sqlite3 >= 1.3.5
  • wrong ~> 0.7.0
  • Propietarios:

    Subida por:

    Autores:

    • Matt Gordon, Elijah Miller

    SHA 256 checksum:

    6fc3c636b894a3732f45cbd1381d537908a13aa2dcf76a4bebd6b95293369bf4

    Total de descargas 59.018

    Para esta versión 1.341

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: > 1.3.6

    Enlace: