RubyGems Navigation menu

active_event_store 0.2.0

Wrapper over Rails Event Store with conventions and transparent Rails integration

Versions:

  1. 0.2.0 - May 11, 2020 (12 KB)
  2. 0.1.0 - April 22, 2020 (12 KB)
  3. 0.0.1 - April 09, 2020 (5.5 KB)

Runtime Dependencies (1):

Development Dependencies (4):

  • bundler >= 1.15
  • combustion >= 1.1
  • rake >= 13.0
  • rspec-rails >= 3.8
  • Owners:

    Pushed by:

    Authors:

    • Vladimir Dementyev

    SHA 256 checksum:

    5615e4e6b752bf13b3dd14d4e37dbf338c4421a0b912a240841c4ce7505af962

    Total downloads 1,124

    For this version 457

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: