RubyGems Navigation menu

LitleOnline 11.0.0

Vantiv eCommerce Online Ruby SDK created for version 11.0 of Vantiv eCommerce XML format, see the XSD schema for specific fields that are supported by this format. This gem contains an application interface in the Ruby programming language created by Vantiv eCommerce.

Versions:

  1. 11.0.0 - April 13, 2017 (217 KB)
  2. 10.1.1 - April 29, 2016 (210 KB)
  3. 10.1 - February 19, 2016 (210 KB)
  4. 9.12.0 - March 27, 2017 (210 KB)
  5. 9.3.3 - April 29, 2016 (206 KB)
Show all versions (31 total)

Runtime Dependencies (5):

Development Dependencies (1):

  • mocha >= 0
  • Requirements:

    Contact sdksupport@vantiv.com for more information

    Owners:

    Authors:

    • Vantiv - eCommerce

    SHA 256 checksum:

    84a413d8e701910d2aa5f2a9eef30e26a09fd251892bc610c96c20fd6a84da65

    Total downloads 531,709

    For this version 101,832

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.2.0

    Links: