RubyGems Navigation menu

Empact-activerecord-import 0.4.3

Extraction of the ActiveRecord::Base#import functionality from ar-extensions for Rails 3 and beyond

Versions:

  1. 0.4.3 - May 31, 2012 (12 KB)
  2. 0.4.1 - May 02, 2012 (11.5 KB)
  3. 0.4.0 - May 02, 2012 (12 KB)
  4. 0.3.5 - November 26, 2011 (12 KB)
  5. 0.3.4 - August 16, 2011 (12 KB)
Show all versions (9 total)

Runtime Dependencies (1):

Development Dependencies (2):

  • jeweler >= 1.4.0
  • rake >= 0
  • Owners:

    Authors:

    • Zach Dennis, Ben Woosley

    SHA 256 checksum:

    e391263726cb659ca19af62e7ef35924deb8105bab820e29a7b3f1796dfd3d5c

    Total downloads 31,208

    For this version 10,104

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: