RubyGems Navigation menu

Buildr 0.17.0

A build system that doesn't suck

Versions:

  1. 0.17.0 - August 12, 2009 (42.5 KB)

Runtime Dependencies (7):

  • builder >= 2.0.0
  • facets >= 1.8.0
  • highline >= 1.2.7
  • net-sftp >= 1.1.0
  • net-ssh >= 1.0.0
  • rake >= 0.7.2
  • rubyzip >= 0.9.0
  • Owners:

    Authors:

    • Assaf Arkin

    SHA 256 checksum:

    9d4ff501ad7463c187c88c4c95754d05d5668cc204b6b454ff477c207a8a77ee

    Total downloads 5,230

    For this version 5,229

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: > 0.0.0

    Links: