RubyGems Navigation menu

unicode-display_width 1.6.1

[Unicode 12.1.0] Determines the monospace display width of a string using EastAsianWidth.txt, Unicode general category, and other data.

版本列表:

  1. 2.4.2 - January 04, 2023 (13.0 KB)
  2. 2.4.1 - January 03, 2023 (12.5 KB)
  3. 2.4.0 - January 03, 2023 (12.5 KB)
  4. 2.3.0 - September 14, 2022 (12.5 KB)
  5. 2.2.0 - June 24, 2022 (12.0 KB)
  6. 1.6.1 - January 16, 2020 (11.5 KB)
显示所有 (37 个版本)

Development 依赖关系 (2):

rake ~> 10.4
rspec ~> 3.4

所有者:

Pushed by:

作者:

  • Jan Lelis

SHA 256 checksum:

3d011d8ae44d35ddf1148bdf4de9fb4331dc53b5a39420c6336261823f65f7de

下载总次数 368,435,430

这个版本 25,492,848

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 1.9.3

New versions require MFA: true

相关链接: