RubyGems Navigation menu

unf 0.2.0.beta1

This is a wrapper library to bring Unicode Normalization Form support to Ruby/JRuby.

版本列表:

  1. 0.2.0.beta2 - April 16, 2015 (118.0 KB)
  2. 0.2.0.beta1 - April 16, 2015 (118.0 KB)
  3. 0.1.4 - April 04, 2014 java (118.0 KB)
  4. 0.1.4 - April 04, 2014 (117.5 KB)
  5. 0.1.3 - October 26, 2013 jruby (118.0 KB)
显示所有 (15 个版本)

Development 依赖关系 (4):

  • bundler >= 1.2.0
  • rake >= 0.9.2.2
  • rdoc > 2.4.2
  • test-unit >= 0
  • 所有者:

    作者:

    • Akinori MUSHA

    SHA 256 checksum:

    8ed051301b5bd4058fd861704df06a87ae17cba890184df2a56c85e45456d9c7

    下载总次数 289,287,718

    这个版本 2,172

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    2-clause BSDL

    需要的 Ruby 版本: >= 1.9.3

    需要的 RubyGems 版本: > 1.3.1

    相关链接: