RubyGems Navigation menu

unf 0.2.0.beta1

This is a wrapper library to bring Unicode Normalization Form support to Ruby/JRuby.

Versions:

  1. 0.2.0.beta2 - April 16, 2015 (118 ko)
  2. 0.2.0.beta1 - April 16, 2015 (118 ko)
  3. 0.1.4 - April 04, 2014 java (118 ko)
  4. 0.1.4 - April 04, 2014 (118 ko)
  5. 0.1.3 - October 26, 2013 jruby (118 ko)
Voir toutes les versions (15)

Dépendances de Development (4):

  • bundler >= 1.2.0
  • rake >= 0.9.2.2
  • rdoc > 2.4.2
  • test-unit >= 0
  • Propriétaires:

    Auteurs:

    • Akinori MUSHA

    Total de contrôle SHA 256:

    8ed051301b5bd4058fd861704df06a87ae17cba890184df2a56c85e45456d9c7

    Total de téléchargements 291 810 068

    Pour cette version 2 199

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    2-clause BSDL

    Version de Ruby requise: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Liens: