RubyGems Navigation menu

twitter 6.0.0

A Ruby interface to the Twitter API.

Versions:

  1. 7.0.0 - February 12, 2020 (76 ko)
  2. 6.2.0 - November 08, 2017 (69,5 ko)
  3. 6.1.0 - January 14, 2017 (74,5 ko)
  4. 6.0.0 - December 06, 2016 (74 ko)
  5. 5.17.0 - December 06, 2016 (74,5 ko)
Voir toutes les versions (190)

Dépendances de Runtime (9):

  • addressable ~> 2.5
  • buftok ~> 0.2.0
  • equalizer = 0.0.11
  • faraday ~> 0.10.0
  • http ~> 2.1
  • http_parser.rb ~> 0.6.0
  • memoizable ~> 0.4.2
  • naught ~> 1.1
  • simple_oauth ~> 0.3.1
  • Dépendances de Development (1):

  • bundler ~> 1.0
  • Propriétaires:

    Auteurs:

    • Erik Michaels-Ober, John Nunemaker, Wynn Netherland, Steve Richert, Steve Agalloco

    Total de contrôle SHA 256:

    c5e9eb87d222532c556c92e57d2812ef9ee5afb80c9e6c4f392b5bfeff0d0dc2

    Total de téléchargements 17 905 437

    Pour cette version 74 336

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2

    Required Rubygems Version: >= 1.3.5

    Liens: