RubyGems Navigation menu

twee2 0.3.3

Designed for those who preferred the Twee (for Twine 1) approach to source management, because the command-line is awesome, but who want to take advantage of the new features in Twine 2. Note that this is NOT a Twine 1 to Twine 2 converter, although parts of its functionality go some way to achieving this goal.

版本列表:

  1. 0.5.0 - July 25, 2016 (1.1 MB)
  2. 0.4.2 - October 19, 2015 (1.0 MB)
  3. 0.4.1 - October 08, 2015 (1.0 MB)
  4. 0.3.3 - August 25, 2015 (266.5 KB)
  5. 0.3.2 - August 25, 2015 (266.5 KB)
显示所有 (9 个版本)

Runtime 依赖关系 (12):

  • builder >= 3.2.2, ~> 3.2
  • bundler ~> 1.6
  • coffee-script >= 2.4.1, ~> 2.4
  • coffee-script-source >= 1.9.1.1, ~> 1.9
  • execjs >= 2.6.0, ~> 2.6
  • filewatcher >= 0.5.2, ~> 0.5
  • haml >= 4.0.7, ~> 4.0
  • nokogiri >= 1.6.6.2, ~> 1.6
  • sass >= 3.2.19, ~> 3.2
  • thor >= 0.19.1, ~> 0.19
  • tilt >= 2.0.1, ~> 2.0
  • trollop >= 2.1.2, ~> 2.1
  • Development 依赖关系 (1):

  • rake ~> 10
  • 所有者:

    作者:

    • Dan Q

    SHA 256 checksum:

    9ee47d91e2f243e47e451afc018162971204a67933eda3f8a4bf6bd856b55b12

    下载总次数 14,395

    这个版本 1,244

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    GPL-2.0

    需要的 Ruby 版本: ~> 2

    相关链接: