RubyGems Navigation menu

tty-spinner 0.9.0

A terminal spinner for tasks that have non-deterministic time frame.

Versiones:

  1. 0.9.3 - January 28, 2020 (17 KB)
  2. 0.9.2 - December 08, 2019 (24,5 KB)
  3. 0.9.1 - May 29, 2019 (24,5 KB)
  4. 0.9.0 - December 01, 2018 (24,5 KB)
  5. 0.8.0 - January 11, 2018 (15 KB)
Mostrar todas las versiones (13 total)

dependencias de Runtime (1):

  • tty-cursor ~> 0.6.0
  • dependencias de Development (3):

  • bundler < 2.0, >= 1.5.0
  • rake >= 0
  • rspec ~> 3.1
  • Propietarios:

    Autores:

    • Piotr Murach

    SHA 256 checksum:

    cdb7d9e6d9bd0c330404895db34aa4c79c73419866f7c20359649873fa808808

    Total de descargas 41.939.355

    Para esta versión 3.720.429

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.0.0

    Enlace: