RubyGems Navigation menu

truemail 2.4.4

Configurable framework agnostic plain Ruby email validator. Verify email via Regex, DNS, SMTP and even more.

Versions:

  1. 2.5.0 - September 01, 2021 (40 KB)
  2. 2.4.9 - August 20, 2021 (40 KB)
  3. 2.4.8 - August 12, 2021 (39.5 KB)
  4. 2.4.7 - August 09, 2021 (39.5 KB)
  5. 2.4.6 - July 10, 2021 (39.5 KB)
  6. 2.4.4 - June 29, 2021 (39.5 KB)
Show all versions (57 total)

Runtime Dependencies (1):

  • simpleidn ~> 0.2.1
  • Development Dependencies (17):

  • bundler ~> 2.2, >= 2.2.21
  • bundler-audit ~> 0.8.0
  • dns_mock ~> 1.3
  • faker ~> 2.18
  • fasterer ~> 0.9.0
  • json_matchers ~> 0.11.1
  • overcommit ~> 0.58.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.3
  • reek ~> 6.0, >= 6.0.4
  • rspec ~> 3.10
  • rubocop ~> 1.18
  • rubocop-performance ~> 1.11, >= 1.11.3
  • rubocop-rspec ~> 2.4
  • simplecov ~> 0.17.1
  • truemail-rspec ~> 0.6
  • webmock ~> 3.13
  • Owners:

    Pushed by:

    Authors:

    • Vladislav Trotsenko

    SHA 256 checksum:

    ee0f9ef2fe824615e0832e2428fdec316c40c1ac2b48e9fd22c3ab15d877b8e7

    Total downloads 198,200

    For this version 2,483

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: