RubyGems Navigation menu

truemail 2.3.4

Configurable framework agnostic plain Ruby email validator. Verify email via Regex, DNS and SMTP.

Versiones:

  1. 2.5.0 - September 01, 2021 (40 KB)
  2. 2.4.9 - August 20, 2021 (40 KB)
  3. 2.4.8 - August 12, 2021 (40 KB)
  4. 2.4.7 - August 09, 2021 (40 KB)
  5. 2.4.6 - July 10, 2021 (40 KB)
  6. 2.3.4 - April 16, 2021 (40 KB)
Mostrar todas las versiones (57 total)

dependencias de Runtime (1):

  • simpleidn ~> 0.2.1
  • dependencias de Development (17):

  • bundler ~> 1.16
  • bundler-audit ~> 0.8.0
  • dns_mock ~> 1.2, >= 1.2.1
  • faker ~> 2.17
  • fasterer ~> 0.9.0
  • json_matchers ~> 0.11.1
  • overcommit ~> 0.57.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.3
  • reek ~> 6.0, >= 6.0.3
  • rspec ~> 3.10
  • rubocop ~> 1.12, >= 1.12.1
  • rubocop-performance ~> 1.10, >= 1.10.2
  • rubocop-rspec ~> 2.2
  • simplecov ~> 0.17.1
  • truemail-rspec ~> 0.4
  • webmock ~> 3.12, >= 3.12.2
  • Propietarios:

    Subida por:

    Autores:

    • Vladislav Trotsenko

    SHA 256 checksum:

    22dde6ded5a17c0b4950b4a787e6a3908d00b81bdccc0237159fafbf85b1c054

    Total de descargas 198.570

    Para esta versión 7.015

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5.0

    Enlace: