RubyGems Navigation menu

truemail 1.9.2

Configurable framework agnostic plain Ruby email validator. Verify email via Regex, DNS and SMTP.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.1.0 - October 31, 2023 (16.0 KB)
  2. 3.0.9 - July 19, 2023 (16.0 KB)
  3. 3.0.8 - May 11, 2023 (16.0 KB)
  4. 3.0.7 - March 11, 2023 (16.0 KB)
  5. 3.0.6 - February 17, 2023 (16.0 KB)
  6. 1.9.2 - October 02, 2020 (33.5 KB)
显示所有版本 (共 85 个)

Runtime 依赖 (1):

simpleidn ~> 0.1.1

Development 依赖 (15):

bundler ~> 1.16
bundler-audit ~> 0.7.0.1
fasterer ~> 0.8.3
ffaker ~> 2.17
json_matchers ~> 0.11.1
overcommit ~> 0.55.0
pry-byebug ~> 3.9
rake ~> 13.0, >= 13.0.1
reek ~> 6.0, >= 6.0.1
rspec ~> 3.9
rubocop ~> 0.91.0
rubocop-performance ~> 1.8, >= 1.8.1
rubocop-rspec ~> 1.43, >= 1.43.2
simplecov ~> 0.17.1
truemail-rspec ~> 0.2.1

业主:

推送:

作者:

  • Vladislav Trotsenko

SHA 256 校验和:

487403ede214fc1467a0673fb656d52ccd661d0f019e53d0a12cd524181c654a

下载总量 1,128,738

这个版本 24,597

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

链接: