RubyGems Navigation menu

truemail 1.6.0

Configurable framework agnostic plain Ruby email validator. Verify email via Regex, DNS and SMTP.

Versions:

  1. 2.3.1 - February 26, 2021 (38 KB)
  2. 2.3.0 - February 05, 2021 (38 KB)
  3. 2.2.3 - January 12, 2021 (36.5 KB)
  4. 2.2.2 - December 30, 2020 (36.5 KB)
  5. 2.2.1 - December 06, 2020 (36.5 KB)
  6. 1.6.0 - February 01, 2020 (30.5 KB)
Show all versions (43 total)

Runtime Dependencies (1):

  • simpleidn ~> 0.1.1
  • Development Dependencies (15):

  • bundler ~> 1.16
  • bundler-audit ~> 0.6.1
  • fasterer ~> 0.8.1
  • ffaker ~> 2.13
  • json_matchers ~> 0.11.1
  • overcommit ~> 0.52.1
  • pry-byebug ~> 3.8
  • rake ~> 13.0, >= 13.0.1
  • reek ~> 5.6
  • rspec ~> 3.9
  • rubocop ~> 0.79.0
  • rubocop-performance ~> 1.5, >= 1.5.2
  • rubocop-rspec ~> 1.37, >= 1.37.1
  • simplecov ~> 0.17.1
  • truemail-rspec ~> 0.1.1
  • Owners:

    Pushed by:

    Authors:

    • Vladislav Trotsenko

    SHA 256 checksum:

    7d1e93b95525c7d914715f8b7307b17a86865a8f7f0b806d3cb73d521987ce3d

    Total downloads 93,148

    For this version 7,763

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: