RubyGems Navigation menu

truemail-rspec 0.2.1

Truemail RSpec helpers

Versiones:

  1. 0.7.0 - August 11, 2021 (20 KB)
  2. 0.6.0 - May 13, 2021 (20 KB)
  3. 0.5.0 - May 05, 2021 (20 KB)
  4. 0.4.0 - February 24, 2021 (20 KB)
  5. 0.3.3 - December 06, 2020 (20 KB)
  6. 0.2.1 - September 21, 2020 (20 KB)
Mostrar todas las versiones (14 total)

dependencias de Runtime (2):

  • rspec ~> 3.9
  • truemail ~> 1.4, >= 1.4.1
  • dependencias de Development (13):

  • bundler ~> 1.16
  • bundler-audit ~> 0.7.0.1
  • fasterer ~> 0.8.3
  • ffaker ~> 2.17
  • overcommit ~> 0.55.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.1
  • reek ~> 6.0, >= 6.0.1
  • rspec ~> 3.9
  • rubocop ~> 0.89.1
  • rubocop-performance ~> 1.7, >= 1.7.1
  • rubocop-rspec ~> 1.43, >= 1.43.1
  • simplecov ~> 0.17.1
  • Propietarios:

    Subida por:

    Autores:

    • Vladislav Trotsenko

    SHA 256 checksum:

    06516ed61c26ad4b9745bcde4229982fbc0a8736930b3f8f5e7ffe63086bcadd

    Total de descargas 7.962

    Para esta versión 598

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5.0

    Enlace: