RubyGems Navigation menu

truemail-rspec 0.1.2

Truemail RSpec helpers

Versiones:

  1. 0.3.3 - December 06, 2020 (20 KB)
  2. 0.3.2 - December 06, 2020 (20 KB)
  3. 0.3.1 - December 06, 2020 (20 KB)
  4. 0.3.0 - December 05, 2020 (20 KB)
  5. 0.2.1 - September 21, 2020 (20 KB)
  6. 0.1.2 - May 07, 2020 (20 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (2):

  • rspec ~> 3.9
  • truemail ~> 1.4, >= 1.4.1
  • dependencias de Development (12):

  • bundler ~> 1.16
  • bundler-audit ~> 0.6.1
  • fasterer ~> 0.8.3
  • ffaker ~> 2.14
  • overcommit ~> 0.53.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.1
  • reek ~> 6.0
  • rspec ~> 3.9
  • rubocop ~> 0.76.0
  • rubocop-rspec ~> 1.36
  • simplecov ~> 0.17.1
  • Propietarios:

    Subida por:

    Autores:

    • Vladislav Trotsenko

    SHA 256 checksum:

    b31cb50ddfc69f37c1b04ac188ab076dd2ec73472f6407e1567594f886ab13e4

    Total de descargas 2.698

    Para esta versión 363

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5.0

    Enlace: