RubyGems Navigation menu

travis-lint 1.8.0

travis-lint is a tool that check your .travis.yml for possible issues, deprecations and so on. Recommended for all travis-ci.org users.

Versions:

  1. 2.0.0 - July 16, 2014 (4,5 ko)
  2. 1.8.0 - March 13, 2014 (12 ko)
  3. 1.7.0 - April 17, 2013 (10 ko)
  4. 1.6.0 - February 02, 2013 (10 ko)
  5. 1.5.0 - December 04, 2012 (10 ko)
Voir toutes les versions (10)

Dépendances de Runtime (2):

  • hashr ~> 0.0.22
  • safe_yaml ~> 0.9.0
  • Dépendances de Development (1):

  • rspec ~> 2.8
  • Propriétaires:

    Auteurs:

    • Michael S. Klishin, Travis CI Development Team

    Total de contrôle SHA 256:

    c4d9fa334d8f727114b8adc782daeddea6a62d70bd33654d269701a0e07abbdb

    Total de téléchargements 600 145

    Pour cette version 55 063

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: