RubyGems Navigation menu

travis-lint 1.8.0

travis-lint is a tool that check your .travis.yml for possible issues, deprecations and so on. Recommended for all travis-ci.org users.

Versionen:

  1. 2.0.0 - July 16, 2014 (4,5 KB)
  2. 1.8.0 - March 13, 2014 (12 KB)
  3. 1.7.0 - April 17, 2013 (10 KB)
  4. 1.6.0 - February 02, 2013 (10 KB)
  5. 1.5.0 - December 04, 2012 (10 KB)
Zeige alle Versionen (10 total)

Runtime Abhängigkeiten (2):

  • hashr ~> 0.0.22
  • safe_yaml ~> 0.9.0
  • Development Abhängigkeiten (1):

  • rspec ~> 2.8
  • Besitzer:

    Autoren:

    • Michael S. Klishin, Travis CI Development Team

    SHA 256-Prüfsumme:

    c4d9fa334d8f727114b8adc782daeddea6a62d70bd33654d269701a0e07abbdb

    Downloads insgesamt 600.146

    Für diese Version 55.063

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Links: