RubyGems Navigation menu

train-winrm 0.2.12

Allows applictaions using Train to speak to Windows using Remote Management; handles authentication, cacheing, and SDK dependency management.

Versions:

  1. 0.2.12 - January 29, 2021 (13,5 ko)
  2. 0.2.11 - September 30, 2020 (13,5 ko)
  3. 0.2.6 - December 31, 2019 (12,5 ko)
  4. 0.2.5 - September 25, 2019 (12,5 ko)
  5. 0.2.4 - September 04, 2019 (12,5 ko)
Voir toutes les versions (7)

Dépendances de Runtime (3):

  • winrm >= 2.3.6, < 3.0
  • winrm-elevated ~> 1.2.2
  • winrm-fs ~> 1.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Chef InSpec Team

    Total de contrôle SHA 256:

    303facef3ec480e30f83373260834dba4d6d97065f751899f4e304381d1e365a

    Total de téléchargements 2 221 970

    Pour cette version 524 151

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: