RubyGems Navigation menu

test-tracer 1.2.0

OpenTracing compatible Tracer implementation to be used in tests in Ruby

版本列表:

  1. 1.2.1 - September 08, 2017 (14.0 KB)
  2. 1.2.0 - September 02, 2017 (14.0 KB)
  3. 1.1.4 - August 31, 2017 (14.0 KB)
  4. 1.1.3 - August 30, 2017 (13.5 KB)
  5. 1.1.2 - August 30, 2017 (13.5 KB)
显示所有 (8 个版本)

Runtime 依赖关系 (1):

  • opentracing ~> 0.3.1
  • Development 依赖关系 (3):

  • bundler ~> 1.15
  • rake ~> 10.0
  • rspec ~> 3.0
  • 所有者:

    作者:

    • iaintshine

    SHA 256 checksum:

    e64589f7f387f87f00dc36c8eb27f9c6b714336d78fdc8660550f96f044e55d1

    下载总次数 12,434

    这个版本 1,840

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.2.0

    相关链接: