RubyGems Navigation menu

test-declare 0.0.3

DSL wrapper for the "test/unit".

Versions:

  1. 0.0.3 - December 06, 2013 (8.5 KB)
  2. 0.0.2.1 - August 26, 2012 (7.5 KB)
  3. 0.0.1 - August 26, 2012 (7.5 KB)
Show all versions (4 total)

Runtime Dependencies (1):

  • test-unit < 2.6, >= 2.5.5
  • Development Dependencies (3):

  • bundler < 2, >= 1.3.5
  • rake < 20, >= 10
  • yard < 0.9, >= 0.8.7.3
  • Owners:

    Authors:

    • Kenichi Kamiya

    SHA 256 checksum:

    9dccaf31ff45ad7e06d7d6480f9a2244452751d0492d2d27fa57caf082bd099a

    Total downloads 6,029

    For this version 2,280

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: