RubyGems Navigation menu

term-ansicolor 1.6.0

This library uses ANSI escape sequences to control the attributes of terminal output

Versões:

  1. 1.7.1 - January 18, 2019 (43,5 KB)
  2. 1.7.0 - November 02, 2018 (43,5 KB)
  3. 1.6.0 - April 13, 2017 (42 KB)
  4. 1.5.0 - March 28, 2017 (872 KB)
  5. 1.4.1 - March 24, 2017 (870 KB)
Mostrar todas as versões (27)

Runtime Dependencies (1):

  • tins ~> 1.0
  • Development Dependencies (3):

    Donos:

    Autores:

    • Florian Frank

    SHA 256 checksum:

    ebcc930f9f8d564a457285aa4d0be41f8b8e9d9871a339bbc7631f2869c23cac

    Total de downloads 39.102.870

    Desta versão 4.595.050

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 2.0

    Links: