RubyGems Navigation menu

term-ansicolor 1.6.0

This library uses ANSI escape sequences to control the attributes of terminal output

Versions:

  1. 1.7.1 - January 18, 2019 (43,5 ko)
  2. 1.7.0 - November 02, 2018 (43,5 ko)
  3. 1.6.0 - April 13, 2017 (42 ko)
  4. 1.5.0 - March 28, 2017 (872 ko)
  5. 1.4.1 - March 24, 2017 (870 ko)
Voir toutes les versions (27)

Dépendances de Runtime (1):

  • tins ~> 1.0
  • Dépendances de Development (3):

    Propriétaires:

    Auteurs:

    • Florian Frank

    Total de contrôle SHA 256:

    ebcc930f9f8d564a457285aa4d0be41f8b8e9d9871a339bbc7631f2869c23cac

    Total de téléchargements 39 103 077

    Pour cette version 4 595 059

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.0

    Liens: