RubyGems Navigation menu

teachers_pet 0.3.4

Command line tools to help teachers use GitHub in their classrooms

版本列表:

  1. 0.3.5 - October 08, 2014 (18.5 KB)
  2. 0.3.4 - September 13, 2014 (18.5 KB)
  3. 0.3.3 - June 27, 2014 (18.0 KB)
  4. 0.3.2 - June 18, 2014 (17.0 KB)
  5. 0.3.1 - June 17, 2014 (17.0 KB)
显示所有 (10 个版本)

Runtime 依赖关系 (4):

  • activesupport ~> 4.0
  • octokit ~> 3.1.0
  • require_all ~> 1.3.2
  • thor ~> 0.19.1
  • Development 依赖关系 (6):

  • bundler ~> 1.5
  • guard-rspec ~> 4.2
  • rake >= 0
  • rspec ~> 3.0
  • simplecov ~> 0.7.1
  • webmock ~> 1.17
  • 所有者:

    作者:

    • John Britton

    SHA 256 checksum:

    3fcfb9a7fb39b67a9c2431bce55480925340190e0c067ac4c70d6fa5734a84fc

    下载总次数 20,596

    这个版本 1,837

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.3

    相关链接: