RubyGems Navigation menu

sucker 2.0.0.pre.5

A Nokogiri-based, optionally-evented Ruby wrapper to the Amazon Product Advertising API

Versions:

  1. 2.1.0 - July 29, 2011 (34,5 ko)
  2. 2.0.0 - July 19, 2011 (142 ko)
  3. 2.0.0.pre.5 - July 04, 2011 (108 ko)
  4. 2.0.0.pre.4 - June 21, 2011 (108 ko)
  5. 2.0.0.pre.3 - June 20, 2011 (108 ko)
Voir toutes les versions (53)

Dépendances de Runtime (2):

Dépendances de Development (6):

  • cucumber ~> 0.10
  • em-http-request ~> 1.0.0.beta.4
  • em-synchrony ~> 0.3.0.beta.1
  • rspec ~> 2.6
  • vcr ~> 1.10
  • webmock ~> 1.6
  • Propriétaires:

    Auteurs:

    • Paper Cavalier

    Total de contrôle SHA 256:

    5f480ba94b5a4d3572db3afdfc29218d2fefde48d7592364aa060a32995d960e

    Total de téléchargements 120 324

    Pour cette version 1 219

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Required Rubygems Version: > 1.3.1

    Liens: