RubyGems Navigation menu

sucker 2.0.0.pre.5

A Nokogiri-based, optionally-evented Ruby wrapper to the Amazon Product Advertising API

Versiones:

  1. 2.1.0 - July 29, 2011 (30 KB)
  2. 2.0.0 - July 19, 2011 (100 KB)
  3. 2.0.0.pre.5 - July 04, 2011 (100 KB)
  4. 2.0.0.pre.4 - June 21, 2011 (100 KB)
  5. 2.0.0.pre.3 - June 20, 2011 (100 KB)
Mostrar todas las versiones (53 total)

dependencias de Runtime (2):

dependencias de Development (6):

  • cucumber ~> 0.10
  • em-http-request ~> 1.0.0.beta.4
  • em-synchrony ~> 0.3.0.beta.1
  • rspec ~> 2.6
  • vcr ~> 1.10
  • webmock ~> 1.6
  • Propietarios:

    Autores:

    • Paper Cavalier

    SHA 256 checksum:

    5f480ba94b5a4d3572db3afdfc29218d2fefde48d7592364aa060a32995d960e

    Total de descargas 131.495

    Para esta versión 1.435

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: > 1.3.1

    Enlace: