RubyGems Navigation menu

styledown2-rails 2.0.0.pre5

Styledown lets you write maintainable CSS styleguides using Markdown.

Versions:

  1. 2.0.0.pre11 - February 25, 2017 (8.5 KB)
  2. 2.0.0.pre9 - February 25, 2017 (8.5 KB)
  3. 2.0.0.pre7 - February 25, 2017 (8.5 KB)
  4. 2.0.0.pre6 - February 14, 2017 (8.5 KB)
  5. 2.0.0.pre5 - February 14, 2017 (7.5 KB)

Runtime Dependencies (1):

  • styledown2 < 3.0.0
  • Development Dependencies (3):

  • minitest >= 0
  • rails < 6.0.0
  • rake >= 0
  • Owners:

    Authors:

    • Rico Sta. Cruz

    SHA 256 checksum:

    08ff6fdda8741698015c998202eb9009968f5f43ef93f659a724461677f5be6e

    Total downloads 5,417

    For this version 527

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: