RubyGems Navigation menu

sqlite3 1.4.4

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Versões:

  1. 1.5.2 - October 01, 2022 (2,99 MB)
  2. 1.5.2 - October 01, 2022 x86_64-linux (2,74 MB)
  3. 1.5.2 - October 01, 2022 x86_64-darwin (3,41 MB)
  4. 1.5.2 - October 01, 2022 x86-linux (2,96 MB)
  5. 1.5.2 - October 01, 2022 x64-mingw32 (1,85 MB)
  6. 1.4.4 - June 14, 2022 (69,5 KB)
Mostrar todas as versões (101)

Development Dependencies (8):

Donos:

Pushed by:

Autores:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256 checksum:

5d81cac1341d43260ce9673e146f41d28db0d09ec67e76a35ee8089686513cfc

Total de downloads 103.609.960

Desta versão 1.307.206

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

BSD-3-Clause

Versão Requerida do Ruby: >= 1.8.7

New versions require MFA: true

Versão Requerida do RubyGems: >= 1.3.5

Links: