RubyGems Navigation menu

sqlite3 1.4.2

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Versions:

  1. 1.5.2 - October 01, 2022 (2,99 Mo)
  2. 1.5.2 - October 01, 2022 x86_64-linux (2,74 Mo)
  3. 1.5.2 - October 01, 2022 x86_64-darwin (3,41 Mo)
  4. 1.5.2 - October 01, 2022 x86-linux (2,96 Mo)
  5. 1.5.2 - October 01, 2022 x64-mingw32 (1,85 Mo)
  6. 1.4.2 - December 18, 2019 (69 ko)
Voir toutes les versions (101)

Dépendances de Development (8):

Propriétaires:

Pushed by:

Auteurs:

  • Jamis Buck, Luis Lavena, Aaron Patterson

Total de contrôle SHA 256:

e8b8ef3b0f75c18e1a7ee62c5678c827e99389e53fa55eb7a9a5f57459004a52

Total de téléchargements 103 566 229

Pour cette version 20 491 965

Gemfile:
= Copier Copié!

installation:
=

License:

BSD-3-Clause

Version de Ruby requise: >= 1.8.7

New versions require MFA: true

Required Rubygems Version: >= 1.3.5

Liens: