RubyGems Navigation menu

simplecov 0.14.1

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

Versões:

  1. 0.21.2 - January 09, 2021 (46 KB)
  2. 0.21.1 - January 04, 2021 (46 KB)
  3. 0.21.0 - January 03, 2021 (46 KB)
  4. 0.20.0 - November 29, 2020 (55,5 KB)
  5. 0.19.1 - October 25, 2020 (54,5 KB)
  6. 0.14.1 - March 18, 2017 (57,5 KB)
Mostrar todas as versões (61)

Runtime Dependencies (3):

  • docile ~> 1.1.0
  • json < 3, >= 1.8
  • simplecov-html ~> 0.10.0
  • Development Dependencies (1):

  • bundler ~> 1.9
  • Donos:

    Autores:

    • Christoph Olszowka

    SHA 256 checksum:

    9c5bda66be01640e1ccbdbb69a1e067db86891f5d9a99b2b138348acadb62ee5

    Total de downloads 156.870.561

    Desta versão 9.335.218

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 1.8.7

    Links: