RubyGems Navigation menu

shoulda 4.0.0.rc2