RubyGems Navigation menu

shoulda-matchers 5.1.0

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

Versiones:

  1. 5.2.0 - September 17, 2022 (79 KB)
  2. 5.1.0 - December 22, 2021 (78,5 KB)
  3. 5.0.0 - July 10, 2021 (78,5 KB)
  4. 5.0.0.rc1 - June 04, 2021 (78,5 KB)
  5. 4.5.1 - January 22, 2021 (79,5 KB)
Mostrar todas las versiones (56 total)

dependencias de Runtime (1):

Propietarios:

Subida por:

Autores:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

SHA 256 checksum:

a01d20589989e9653ab4a28c67d9db2b82bcf0a2496cf01d5e1a95a4aaaf5b07

Total de descargas 116.851.945

Para esta versión 8.231.489

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.6.0

Enlace: