RubyGems Navigation menu

shoulda-matchers 4.4.1

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

Versions:

  1. 5.0.0 - July 10, 2021 (78,5 ko)
  2. 5.0.0.rc1 - June 04, 2021 (78,5 ko)
  3. 4.5.1 - January 22, 2021 (79,5 ko)
  4. 4.5.0 - January 11, 2021 (79,5 ko)
  5. 4.4.1 - August 26, 2020 (78 ko)
Voir toutes les versions (54)

Dépendances de Runtime (1):

Propriétaires:

Pushed by:

Auteurs:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

Total de contrôle SHA 256:

f4f0184d6c33bc0b963a03bb48a6b24719dddc9e03c9016daeae91dce95aa1f1

Total de téléchargements 72 834 121

Pour cette version 2 862 283

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.4.0

Liens: