RubyGems Navigation menu

shoulda-matchers 4.3.0

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

バージョン履歴:

  1. 4.5.1 - January 22, 2021 (79.5KB)
  2. 4.5.0 - January 11, 2021 (79.5KB)
  3. 4.4.1 - August 26, 2020 (78KB)
  4. 4.4.0 - August 26, 2020 (78.5KB)
  5. 4.3.0 - February 18, 2020 (76.5KB)
全てのバージョンを表示 (全52項目)

Runtime依存性 (1):

オーナー:

Pushed by:

作者:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

SHA 256チェックサム:

e68b84187c8a3ef66a1d5febe50d499dcae610102ac57fb8e26e753df73a1226

累計ダウンロード数 65,148,910

現行バージョン 4,312,186

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

MIT

必要Rubyバージョン: >= 2.4.0

リンク集: