RubyGems Navigation menu

sexpistol 0.1.1

Sexpistol is an easy-to-use S-Expression parser for Ruby. It is fast and has no dependencies.

Versiones:

  1. 0.1.2 - January 09, 2022 (9,5 KB)
  2. 0.1.1 - January 09, 2022 (9,5 KB)
  3. 0.1.0 - January 03, 2022 (9,5 KB)
  4. 0.0.7 - October 15, 2010 (10 KB)
  5. 0.0.6 - October 11, 2010 (9,5 KB)
Mostrar todas las versiones (10 total)

dependencias de Development (3):

  • rspec ~> 3.2
  • rubocop >= 0
  • simplecov ~> 0.17.1
  • Propietarios:

    Subida por:

    Autores:

    • Aaron Gough

    SHA 256 checksum:

    42497d525710632ccdf5e5ffefa8fd1de6700df522ee3ff51c773a4dbe593c42

    Total de descargas 68.271

    Para esta versión 454

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5.0

    Enlace: