RubyGems Navigation menu

scss-lint 0.34.0

Configurable tool for writing clean and consistent SCSS

Versions:

  1. 0.38.0 - May 03, 2015 (77,5 ko)
  2. 0.37.0 - April 13, 2015 (76 ko)
  3. 0.36.1 - April 08, 2015 (76 ko)
  4. 0.36.0 - April 08, 2015 (76 ko)
  5. 0.35.0 - March 20, 2015 (74 ko)
  6. 0.34.0 - February 23, 2015 (73 ko)
Voir toutes les versions (59)

Dépendances de Runtime (2):

  • rainbow ~> 2.0
  • sass ~> 3.4.1
  • Dépendances de Development (2):

  • nokogiri ~> 1.6.0
  • rspec ~> 3.0
  • Propriétaires:

    Auteurs:

    • Causes Engineering, Shane da Silva

    Total de contrôle SHA 256:

    03685f5756e43c771270e65b54336de45180de07abb0d527bdc25187fbf0d448

    Total de téléchargements 2 721 472

    Pour cette version 55 994

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.3

    Liens: