RubyGems Navigation menu

sass-rails 5.1.0

Sass adapter for the Rails asset pipeline.

Versions:

  1. 6.0.0 - August 16, 2019 (7 KB)
  2. 6.0.0.beta3 - April 22, 2019 (7 KB)
  3. 6.0.0.beta2 - March 27, 2019 (7 KB)
  4. 6.0.0.beta1 - February 23, 2016 (10 KB)
  5. 5.1.0 - August 16, 2019 (10.5 KB)
Show all versions (49 total)

Runtime Dependencies (5):

  • railties >= 5.2.0
  • sass ~> 3.1
  • sprockets >= 2.8, < 4.0
  • sprockets-rails >= 2.0, < 4.0
  • tilt >= 1.1, < 3
  • Development Dependencies (1):

    Owners:

    Pushed by:

    Authors:

    • wycats, chriseppstein

    SHA 256 checksum:

    9728ac86ec91d5d1c2e2b4bbfe06d1f1459f21ac9cc5f7614760d8cf1b777493

    Total downloads 146,001,158

    For this version 2,658,575

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: