RubyGems Navigation menu

safe_yaml 1.0.0rc1

Parse YAML safely, without that pesky arbitrary object deserialization vulnerability

Versiones:

  1. 1.0.5 - February 22, 2019 (30 KB)
  2. 1.0.4 - September 28, 2014 (29,5 KB)
  3. 1.0.3 - April 22, 2014 (29 KB)
  4. 1.0.2 - April 04, 2014 (28 KB)
  5. 1.0.1 - January 10, 2014 (27 KB)
  6. 1.0.0rc1 - December 10, 2013 (26,5 KB)
Mostrar todas las versiones (37 total)

Propietarios:

Autores:

  • Dan Tao

SHA 256 checksum:

d4829354b548c7cfa7bf36e02fc47ee4ff1a14b4918eaf63bcfa68f65e585bd2

Total de descargas 142.158.459

Para esta versión 1.794

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 1.8.7

Versión de Rubygems requerida: > 1.3.1

Enlace: