RubyGems Navigation menu

rufus-lua 1.1.1

ruby-ffi based bridge from Ruby to Lua

Versionen:

  1. 1.1.5 - October 19, 2018 (18,5 KB)
  2. 1.1.4 - March 14, 2018 (18 KB)
  3. 1.1.3 - August 21, 2016 (17 KB)
  4. 1.1.2 - September 12, 2014 (25 KB)
  5. 1.1.1 - June 30, 2014 (23 KB)
Zeige alle Versionen (8 total)

Runtime Abhängigkeiten (1):

  • ffi ~> 1.9
  • Development Abhängigkeiten (2):

  • rake >= 0
  • rspec >= 2.13.0
  • Besitzer:

    Autoren:

    • John Mettraux, Alain Hoang, Scott Persinger

    SHA 256-Prüfsumme:

    37982b51880f28caa08c7cf61bab6bf96f2eeb6fecf90134b887d360fc675220

    Downloads insgesamt 955.708

    Für diese Version 1.470

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: