RubyGems Navigation menu

ruby-hl7 1.3.0

A simple library to parse and generate HL7 2.x messages

Versions:

  1. 1.3.2 - March 18, 2020 (50 ko)
  2. 1.3.1 - December 10, 2019 (49 ko)
  3. 1.3.0 - July 02, 2019 (48,5 ko)
  4. 1.2.3 - April 18, 2018 (33 ko)
  5. 1.2.2 - January 30, 2018 (32 ko)
Voir toutes les versions (17)

Dépendances de Runtime (2):

  • rake ~> 11.0
  • rdoc ~> 3.12
  • Dépendances de Development (4):

  • bundler ~> 1.17
  • pry >= 0
  • rspec ~> 2.99
  • simplecov ~> 0.15
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Mark Guzman

    Total de contrôle SHA 256:

    f6d05bb390cd5202ac5d32849330e1cd848b7453e3b6ea80450809683568021f

    Total de téléchargements 300 918

    Pour cette version 4 833

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.8.6

    Liens: